What's new

aprsdroid

nuclearlemon

Active Member
Yeah aprs Droid wanted a bunch of hoops jumped through ie sending a copy of your license
that's what i'm running into. a couple of people have turned me onto some generators. thanks guys for that. now to just get time to check it all out. five days until expedition time and more to do than i have time. i tried to mess with it yesterday morning on the way to a friends to work on sliders. my gps wasn't getting enough of a signal to load the maps, then the holder arms were on the power button, so it shut off, after that, aprsdroid kept saying my session was ended, but it's hard to figure out how to login at 60 miles an hour through mountain roads ;)
 

Odomandr

Active Member
I still need to hook my baofeng up to chirp and take it out of dual recieve mode.aybe I will do that tomorrow
 

nuclearlemon

Active Member
i am.

ok, now for THE IDIOTS GUIDE TO APRS for android

getting everything hooked up was straight forward. i used a baofeng uv5r, mobilinkd tnc2 with a mobilink cable and a samsung galaxy note 3 with no service (no phone provider, so wifi only). you must have a bluetooth compatible device for this type of application. sorry iproduct users, you will have to find someone with one of those to create and idiots guide to aprs on icrap ;)

if you don't already have the handheld, tnc with cable and whatever you're using for the map (phone/tablet/etc) now, you should go ahead and download aprsdroid from the googleplay store and apply for your passcode. as mentioned, there are hoops, but if they don't get it to you in this lifetime, as mentioned you can get a generator to give you the code.

when you get the moblinkd in, you can download the user manual and that will tell you what you need to do to pair your bluetooth from your phone/tablet/laptop (from here on referred to as p/t/l) to the tnc from mobilinkd. (not hard, just have to open the settings on your p/t/l and go to bluetooth and find the mobilink unit and click the connect button). while you're in the settings on your p/t/l pairing the bluetooth stuff, make sure your gps (might be called "location" or "locating") is turned on.

plug everything in and turn the p/t/l and tnc on. the flashing light on the tnc will flash fast until until it is mated with the p/t/l, then it will just be a steady flash. you can turn on the baofeng (or whatever other radio you're using) and set the channel to 144.390 (iirc). my tablet has a screen i can pull down to get to the settings and it also shows when the gps and bluetooth are connected.

i then loaded the aprs droid ap and saw myself live and in person. wooohooooo!!!!!. today, i made tracks going to work.


i think it was ben that mentioned downloading maps. i do need to do that still. with no phone/internet service to my p/t/l, i don't get maps unless i'm somewhere that it sees wifi, but as soon as i go off the portion on the screen and away from wifi, i have no map to follow. the aprs still tracks everything, so when you do get into wifi range, it shows where you've been, you just have a blank screen until then unless you have maps.

when i figure out how to translate the techno geek instructions and get maps downloaded, i'll post and idiots guide to that also ;)
 
Last edited:

Overland1

Administrator
Staff member
Great job Igi. I actually haven't had time to hook my D710 up to APRSDroid yet so I'm going to have to use your instructions when I do :)
 

OverTheHill

New Member
Hi, Got APRSDroid + Mobilinkd + Yaesu VX5R working reasonably at home. Question is, what's the group's experience been with Digi-peater access in Colorado Front Range Mountains? I see a few Digipeaters on APRS.fi map....are these reasonbly accessible? Thanks!
 

Brandon

Well-Known Member
For everyone running APRSDroid be sure to download the offline maps so you can use it in the backcountry.

http://aprsdroid.org/osm/
Anyone have a working link for the maps. The mapsforge FTP link is dead. The whole US one seems to work, but at over 2gb.... thats a lot of map that I probably dont need.

I just got my baofeng to do the aprs stuff. not exactly sure how to use it all, but its one step closer.
 

nuclearlemon

Active Member
never tried. i actually don't even use the aprs anymore now that i have a gps deal, but when i did, i never used the baefeng for communications. i have a yeasu for that.